
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="03013cad-6ebd-403b-970f-30d814962fc2"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/dcw50.com\/news-2\/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "MARYLAND HEIGHTS, Mo. (KTVI) \u2013 The suspect in a shooting at a Missouri community center was captured on cellphone video just moments after an office worker was killed this week. Sasha Kondratyeva said she was on a treadmill Monday evening when she heard a loud bang followed by screams. She ran over to see what [&hellip;]" || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "dcw50.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-11","event":"dlReady","paragraphCount":16,"wordCount":399,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"DCW50","publishDateString":"Wed Feb 26 2020","publishTimeString":"01:47 PM EST","originalContent":false,"classifyText":[],"categories":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5H722Q");</script>
<!-- End Google Tag Manager -->
	
	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Cellphone video captures suspect moments after Missouri workplace shooting | DCW50</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Feed" href="https://dcw50.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Comments Feed" href="https://dcw50.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/dcw50.com\/news-2\/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting\/","page_slug":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting","page_type":"story","page_category":"news","article_id":362167,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MARYLAND HEIGHTS, Mo. (KTVI) – The suspect in a shooting at a Missouri community center was captured on cellphone video just moments after an office worker was killed this week. Sasha Kondratyeva said she was on a treadmill Monday evening when she heard a loud bang followed by screams. She ran over to see what [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='F1-8GXG-89LgEdiq45e42jQmFvfDSUf9daP16lR0x50' /><!-- WP SEO -->
<meta name='google-site-verification' content='UoPLec9YR_r0rHFNQZA1svO316Ur1gC6mbl1KaAeJnA&quot;' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dcw50.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2D63A1;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dcw50.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dcw50.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://dcw50.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://dcw50.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/analytics-plugin/Nielsen.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dcw50.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dcw50.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dcw50.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://fox2now.com/news/iphone-video-captures-maryland-heights-community-center-shooter-after-first-shot/" />
<link rel='shortlink' href='https://dcw50.com/?p=362167' />
<link rel="alternate" type="application/json+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fnews-2%2Fcellphone-video-captures-suspect-moments-after-missouri-workplace-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fnews-2%2Fcellphone-video-captures-suspect-moments-after-missouri-workplace-shooting%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://dcw50.com/news-2/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cellphone video captures suspect moments after Missouri workplace shooting" />
<meta property="og:url" content="https://dcw50.com/news-2/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting/" />
<meta property="og:description" content="MARYLAND HEIGHTS, Mo. (KTVI) – The suspect in a shooting at a Missouri community center was captured on cellphone video just moments after an office worker was killed this week. Sasha Kondratyeva s…" />
<meta property="article:published_time" content="2020-02-26T18:47:08+00:00" />
<meta property="article:modified_time" content="2020-02-26T18:47:09+00:00" />
<meta property="og:site_name" content="DCW50" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cellphone video captures suspect moments after Missouri workplace shooting" />
<meta name="twitter:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/promo406945163.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/promo406945163.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/promo406945163.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Cellphone video captures suspect moments after Missouri workplace shooting" />
<meta name="twitter:description" content="MARYLAND HEIGHTS, Mo. (KTVI) – The suspect in a shooting at a Missouri community center was captured on cellphone video just moments after an office worker was killed this week. Sasha Kondratyeva s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-362167 single-format-standard wp-custom-logo psgtrib">
	
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5H722Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://dcw50.com/" rel="home">DCW50</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://dcw50.com/" rel="home">
						<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://dcw50.com/weather/">
							<span class="site-header__weather-region">washington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-361174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361174"><a href="https://dcw50.com/news/offbeat/">Offbeat</a></li>
	<li id="menu-item-361175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361175"><a href="https://dcw50.com/news/politics/">Politics</a></li>
	<li id="menu-item-361176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361176"><a href="https://dcw50.com/news/sports/">Sports</a></li>
	<li id="menu-item-361177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361177"><a href="https://dcw50.com/news/health/">Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-349188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349188"><a href="https://dcw50.com/community-calendar/community-exclusives/">Community Exclusives</a></li>
	<li id="menu-item-287663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287663"><a href="https://dcw50.com/community-events/">Community Events</a></li>
	<li id="menu-item-20651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20651"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/DCW50">Add Your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-360344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360344"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351678"><a href="https://dcw50.com/living-black-history/">Hidden History</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360443"><a href="https://dcw50.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-360442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360442"><a href="https://dcw50.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-360444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360444"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-360990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360990"><a href="https://dcw50.com/remarkable-women/">Remarkable Women</a></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360353"><a href="https://dcw50.com/contact-us/">Contact DCW50</a></li>
	<li id="menu-item-360375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360375"><a href="https://dcw50.com/contact-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-362213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362213"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-362167 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Cellphone video captures suspect moments after Missouri workplace shooting	</h1>

			<div class="article-eyebrow">
			<a href="https://dcw50.com/news-2/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-02-26T13:47:08-05:00">Feb 26, 2020 / 01:47 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-26T13:47:09-05:00">Feb 26, 2020 / 01:47 PM EST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-787cc27cd37073ce8966ba81fbd3de2c" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22d2b3E6s5rDofer9uw9hhgMxCRs6U%22%2C%22playerBrandingId%22%3A%22c660b791c3704ff69d4162d7adb7c4a1%22%2C%22autoplay%22%3Atrue%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fwdcw%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Fdcw50.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22width%22%3A85%2C%22height%22%3A24%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22labelmapping%22%3A%22c3%3D%5C%22dcw50%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22wdcw%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%2C%22publisherId%22%3A%226036439%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22P0B4F5435-41DE-4932-9D28-A980CAE7D35B%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Cellphone%20video%20captures%20suspect%20moments%20after%20Missouri%20workplace%20shooting%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200226%2013%3A47%3A08%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-787cc27cd37073ce8966ba81fbd3de2c');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('tnODU4ajE6ZMncrateRRIbuftf30E9xG'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>


<p>MARYLAND HEIGHTS, Mo. (<a href="https://fox2now.com/news/iphone-video-captures-maryland-heights-community-center-shooter-after-first-shot/">KTVI</a>) – The suspect in a <a href="https://fox2now.com/news/missouri/police-confirm-1-dead-in-shooting-at-maryland-heights-community-center-suspect-in-custody-after-shootout/" target="_blank" rel="noreferrer noopener">shooting at a Missouri community center</a> was captured on cellphone video just moments after an office worker was killed this week.</p>



<p>Sasha Kondratyeva said she was on a treadmill Monday evening when she heard a loud bang followed by screams. She ran over to see what was happening and started recording from above with her iPhone.</p>



<p>The five-second video shows the 30-year-old suspect walking away from the scene of the shooting in which 45-year-old Maria Lucas from Olivette was killed.</p>



<p>The victim worked in the reception area as a supervisor.</p>



<p>The suspect, who was identified only as a part-time janitor at the facility, was later&nbsp;shot and seriously wounded during a shootout with police.</p>



<p>In the video, what appears to be a gun can be seen in his left hand. He walks by two people in the lobby, who appear to be unaware of the danger.</p>



<p>“I saw the guy walking with the gun,” Kondratyeva said. “I saw the people in the reception area. They were ducking and underneath their desks.”</p>



<p>Kondratyeva described how, at first,&nbsp;it was unclear what was happening.</p>



<p>“What was interesting is the guy seemed like he had an employee shirt on, and as I was talking to a staff member next to me, I was like, ‘Do you know him? Does he work here?’ And he’s like, ‘Yeah, I know him!’” she said.</p>



<p>“About a minute after that, we heard five or six shots, just pow-pow-pow-pow-pow-pow and that’s when everybody just started screaming and just running and seeing where we could see available to hide.”</p>



<p>She wrote on Facebook: “They are shooting at the Maryland Heights Community Center right now. Currently hiding in the closet in one of the fitness rooms. Please pray for us.”</p>



<p>Kondratyeva said, “I was like okay, I guess this is my last Facebook post I’m going to make.”</p>



<p>About 30 minutes later, she said, police escorted her past the crime scene, where she took a photo of a blood trail in the lobby and videos of police escorting them to safety.</p>



<p>“I keep replaying it in my head, just the same thing over and over,” Kondratyeva said.</p>



<p>Maryland Heights Police Chief Bill Carson said there were no other injuries in the shooting.</p>



<p> The suspect had worked for the city of Maryland Heights for less than three years. </p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-362167'>
<form action='https://dcw50.com/news-2/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting/#contact-form-362167' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g362167-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g362167-yourname' id='g362167-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g362167-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g362167-youremail' id='g362167-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g362167-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g362167-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='362167' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='dde3d1843d411c44ce5e8136ef276abf7e2013a9' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
									>
			
				Jimmy Alexander Meets the Presidents!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T11:47:20-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
									>
			
				CW Recap Show Season 2 Ep16 2/22/20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-22T13:06:13-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
									>
			
				Check out Jimmy Alexander at the Maury Show Live Watch Party with Host Gary Owen!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-21T16:41:16-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/community-events/heres-a-brief-recap-of-dcs-2020-cupids-undie-run/"
									>
			
				Here&#039;s a &#039;Brief&#039; Recap of DC&#039;s 2020 Cupid&#039;s Undie Run!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/community-events/">Community Events</a> / <time datetime="2020-02-19T11:37:53-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/community-events/heres-a-brief-recap-of-dcs-2020-cupids-undie-run/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-attends-a-night-to-shine/"
									>
			
				Jimmy Alexander Attends &quot;A Night To Shine&quot;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-10T13:00:51-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jimmy-alexander-attends-a-night-to-shine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/arts-and-entertainment/jimmy-alexander-interviews-film-critic-arch-campbell/"
									>
			
				Jimmy Alexander Interviews Film Critic Arch Campbell
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/arts-and-entertainment/">Arts and Entertainment</a> / <time datetime="2020-02-07T14:08:57-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/arts-and-entertainment/jimmy-alexander-interviews-film-critic-arch-campbell/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-07-at-2.07.50-pm.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Local Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/archdiocese-of-chicago-disapproves-of-plant-based-meat-during-lent/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Archdiocese of Chicago disapproves of plant-based meat during Lent
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-02-26T14:56:13-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO— With the arrival of Ash Wednesday,&nbsp;the Archdiocese of Chicago has expressed disapproval at the thought of eating soy or protein-based meat during Lent.</p>
<p>Ash Wednesday, when Catholics receive the symbol of the cross in ash rubbed on their foreheads, marks the start of Lent, during which they are asked to abstain from meat on Fridays.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/bachelor-now-casting-seniors-for-new-dating-reality-show/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				‘Bachelor’ now casting seniors for new dating reality show
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-02-26T13:49:43-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAN FRANCISCO (KRON) – Do you know any seniors looking for love?</p>
<p>Now is their chance to appear on national television if they’d like to take their quest for love public.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/woman-wanted-in-dine-and-dash-at-south-carolina-restaurant-left-id-on-table/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Woman wanted in dine-and-dash at South Carolina restaurant left ID on table
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-02-26T13:49:06-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHARLESTON, S.C. (WCBD) – Authorities are searching for a 23-year-old woman suspected of leaving a South Carolina restaurant without paying her bill, and they know who she is because she left behind her identification.</p>
<p>Officers responded to a call in reference to several people who had left the restaurant without paying a substantial portion of their bill, according to an incident report from the Charleston Police Department.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/archdiocese-of-chicago-disapproves-of-plant-based-meat-during-lent/"
									>
			
				Archdiocese of Chicago disapproves of plant-based meat during Lent
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/archdiocese-of-chicago-disapproves-of-plant-based-meat-during-lent/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/bachelor-now-casting-seniors-for-new-dating-reality-show/"
									>
			
				‘Bachelor’ now casting seniors for new dating reality show
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/bachelor-now-casting-seniors-for-new-dating-reality-show/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/rings.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-wanted-in-dine-and-dash-at-south-carolina-restaurant-left-id-on-table/"
									>
			
				Woman wanted in dine-and-dash at South Carolina restaurant left ID on table
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/woman-wanted-in-dine-and-dash-at-south-carolina-restaurant-left-id-on-table/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/manigault.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/olive-garden-giving-4-free-desserts-to-people-born-on-feb-29-to-make-up-for-lost-birthdays/"
									>
			
				Olive Garden giving 4 free desserts to people born on Feb. 29 to make up for lost birthdays
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/olive-garden-giving-4-free-desserts-to-people-born-on-feb-29-to-make-up-for-lost-birthdays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?w=1920&amp;h=1034&amp;crop=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Dolcini_Strawberry-Blueberry-Chocolate-High-Res-sm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/ryan-newman-shares-therapy-fishing-photo-as-he-recovers-from-daytona-500-crash/"
									>
			
				Ryan Newman shares ‘therapy’ fishing photo as he recovers from Daytona 500 crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/ryan-newman-shares-therapy-fishing-photo-as-he-recovers-from-daytona-500-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/newman-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/bodycam-videos-show-6-year-old-sobbing-pleading-with-officers-during-arrest/"
									>
			
				Bodycam videos show 6-year-old sobbing, pleading with officers during arrest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/bodycam-videos-show-6-year-old-sobbing-pleading-with-officers-during-arrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/bodycam.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/grandfather-charged-in-death-of-toddler-on-cruise-ship-will-change-his-plea-to-guilty/"
									>
			
				Grandfather charged in death of toddler on cruise ship will change his plea to guilty
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/grandfather-charged-in-death-of-toddler-on-cruise-ship-will-change-his-plea-to-guilty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/grandfather.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/mother-accused-of-beating-10-month-old-baby-after-video-shared-online/"
									>
			
				Mother accused of beating 10-month-old baby after video shared online
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/mother-accused-of-beating-10-month-old-baby-after-video-shared-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/Hanna-Winch.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/a-heat-wave-in-antarctica-melted-20-of-an-islands-snow-in-9-days/"
									>
			
				A heat wave in Antarctica melted 20% of an island&#8217;s snow in 9 days
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/a-heat-wave-in-antarctica-melted-20-of-an-islands-snow-in-9-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/hypatia-h_1818fe42d8bb6ee00a41ac6d6e24949f-h_4d47c285dea48228958d6dc25a1a4005.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/man-survives-after-huge-tree-falls-into-his-apartment-lands-on-his-lap/"
									>
			
				Man survives after huge tree falls into his apartment, lands on his lap
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/man-survives-after-huge-tree-falls-into-his-apartment-lands-on-his-lap/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/tree-falls-on-renton-home.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col article-list--is-infinite"
				data-component=""
				data-context="two_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/police-couple-shoots-3-kills-2-in-attempted-home-invasion/"
									>
			
				Police: Couple shoots 3, kills 2 in attempted home invasion
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T11:03:27-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/police-couple-shoots-3-kills-2-in-attempted-home-invasion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/burger-king-launches-new-ad-featuring-moldy-whopper/"
									>
			
				Burger King launches new ad featuring moldy Whopper
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T11:03:13-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/burger-king-launches-new-ad-featuring-moldy-whopper/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/bking.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/bking.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bking.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bking.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/bking.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/12-year-old-given-black-doll-wearing-beads-forming-noose-at-mardi-gras-parade/"
									>
			
				12-year-old given black doll wearing beads forming noose at Mardi Gras parade
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T11:02:53-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/12-year-old-given-black-doll-wearing-beads-forming-noose-at-mardi-gras-parade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/doll.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/doll.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/doll.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/doll.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/doll.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/maryland-woman-hurls-molotov-cocktail-into-jehovahs-witness-hall/"
									>
			
				Maryland Woman Hurls Molotov Cocktail into Jehovah’s Witness Hall
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-17T22:00:54-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/maryland-woman-hurls-molotov-cocktail-into-jehovahs-witness-hall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/0217heath1.jpg?w=496&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/0217heath1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/0217heath1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/0217heath1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/0217heath1.jpg?w=496&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/off-duty-kentucky-officers-stop-robbery-during-their-date-night/"
									>
			
				Off-duty Kentucky officers stop robbery during their date night
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T13:00:00-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/off-duty-kentucky-officers-stop-robbery-during-their-date-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/cops.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cops.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/cops.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/cops.jpg?w=300&amp;h=300&amp;crop=1 300w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/cops.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/nicu-nurse-treating-baby-also-cared-for-his-father-3-decades-ago/"
									>
			
				NICU nurse treating baby also cared for his father 3 decades ago
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T12:30:00-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/nicu-nurse-treating-baby-also-cared-for-his-father-3-decades-ago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/nurse-reunites-with-patient.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/nurse-reunites-with-patient.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/nurse-reunites-with-patient.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/nurse-reunites-with-patient.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/nurse-reunites-with-patient.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-accused-of-drugging-newborns-mom-plotting-to-steal-baby-pleads-not-guilty/"
									>
			
				Woman accused of drugging newborn&#8217;s mom, plotting to steal baby pleads not guilty
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T12:00:00-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/woman-accused-of-drugging-newborns-mom-plotting-to-steal-baby-pleads-not-guilty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/photog1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/photog1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/photog1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/photog1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/photog1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/kansas-crossing-guard-killed-by-driver-hailed-as-hero-for-saving-students/"
									>
			
				Kansas crossing guard killed by driver hailed as hero for saving students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-19T11:30:00-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/kansas-crossing-guard-killed-by-driver-hailed-as-hero-for-saving-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/guard-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/guard-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/guard-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/guard-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/guard-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list5"
		data-context="two_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="8"
		data-next="https://dcw50.com/wp-json/nexstar/v1/article-bin?title=Latest&#038;layout=two_col_media_grid&#038;pinned_post&#038;provider=zoninator_zone&#038;zoninator_zone=667752059&#038;category&#038;post_tag&#038;profile&#038;tabbed=0&#038;per_page=8&#038;query_builder_query&#038;combination&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
	>
	</div>
				</section>
			</section><section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		More News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/archdiocese-of-chicago-disapproves-of-plant-based-meat-during-lent/"
									>
			
				Archdiocese of Chicago disapproves of plant-based meat during Lent
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T14:56:13-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news-2/archdiocese-of-chicago-disapproves-of-plant-based-meat-during-lent/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/meatless.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/bachelor-now-casting-seniors-for-new-dating-reality-show/"
									>
			
				‘Bachelor’ now casting seniors for new dating reality show
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:49:43-05:00">7 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-wanted-in-dine-and-dash-at-south-carolina-restaurant-left-id-on-table/"
									>
			
				Woman wanted in dine-and-dash at South Carolina restaurant left ID on table
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:49:06-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/olive-garden-giving-4-free-desserts-to-people-born-on-feb-29-to-make-up-for-lost-birthdays/"
									>
			
				Olive Garden giving 4 free desserts to people born on Feb. 29 to make up for lost birthdays
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:48:36-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/ryan-newman-shares-therapy-fishing-photo-as-he-recovers-from-daytona-500-crash/"
									>
			
				Ryan Newman shares ‘therapy’ fishing photo as he recovers from Daytona 500 crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:47:46-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting/"
									>
			
				Cellphone video captures suspect moments after Missouri workplace shooting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:47:09-05:00">7 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/bodycam-videos-show-6-year-old-sobbing-pleading-with-officers-during-arrest/"
									>
			
				Bodycam videos show 6-year-old sobbing, pleading with officers during arrest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T13:26:20-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/grandfather-charged-in-death-of-toddler-on-cruise-ship-will-change-his-plea-to-guilty/"
									>
			
				Grandfather charged in death of toddler on cruise ship will change his plea to guilty
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-26T09:10:07-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/mother-accused-of-beating-10-month-old-baby-after-video-shared-online/"
									>
			
				Mother accused of beating 10-month-old baby after video shared online
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-02-24T18:04:55-05:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news-2/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/police-couple-shoots-3-kills-2-in-attempted-home-invasion/"
									>
			
				Police: Couple shoots 3, kills 2 in attempted home invasion
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news-2/police-couple-shoots-3-kills-2-in-attempted-home-invasion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/invasion.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/burger-king-launches-new-ad-featuring-moldy-whopper/"
									>
			
				Burger King launches new ad featuring moldy Whopper
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/12-year-old-given-black-doll-wearing-beads-forming-noose-at-mardi-gras-parade/"
									>
			
				12-year-old given black doll wearing beads forming noose at Mardi Gras parade
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/maryland-woman-hurls-molotov-cocktail-into-jehovahs-witness-hall/"
									>
			
				Maryland Woman Hurls Molotov Cocktail into Jehovah’s Witness Hall
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/off-duty-kentucky-officers-stop-robbery-during-their-date-night/"
									>
			
				Off-duty Kentucky officers stop robbery during their date night
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/nicu-nurse-treating-baby-also-cared-for-his-father-3-decades-ago/"
									>
			
				NICU nurse treating baby also cared for his father 3 decades ago
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-accused-of-drugging-newborns-mom-plotting-to-steal-baby-pleads-not-guilty/"
									>
			
				Woman accused of drugging newborn&#8217;s mom, plotting to steal baby pleads not guilty
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T14:34:42-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/dcw50.com/wp-content/uploads/sites/9/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/siblings-save-infant-sister-from-strangulation-by-mother-in-florida-police-say/"
									>
			
				Siblings save infant sister from strangulation by mother in Florida, police say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T12:06:59-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
									>
			
				Jimmy Alexander Meets the Presidents!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T11:47:20-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/7-year-old-south-carolina-girl-dies-one-minute-into-tonsillectomy-surgery/"
									>
			
				7-year-old South Carolina girl dies one minute into tonsillectomy surgery
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T10:41:29-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/singer-duffy-says-she-retreated-from-the-spotlight-after-being-raped-and-drugged-and-held-captive/"
									>
			
				Singer Duffy says she retreated from the spotlight after being &#8216;raped and drugged and held captive&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T10:06:23-05:00">11 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
									>
			
				CW Recap Show Season 2 Ep16 2/22/20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-22T13:06:13-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news/">
			More DCW50 News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://dcw50.com/" rel="home">
				<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="WDCW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/DCW50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/dcw50">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/dcw50/">
					<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a></li>
<li id="menu-item-360344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360344"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351678"><a href="https://dcw50.com/living-black-history/">Hidden History</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a></li>
<li id="menu-item-360990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360990"><a href="https://dcw50.com/remarkable-women/">Remarkable Women</a></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-360556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360556"><a href="https://publicfiles.fcc.gov/tv-profile/wghp">Online Public File</a></li>
<li id="menu-item-360555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360555"><a href="https://dcw50.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-360553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360553"><a href="https://dcw50.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-360554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360554"><a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362209"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PFB3E980A-1A1F-49D5-A22B-E9BA4EA91EF1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 362167,
		section: "news-2",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"7287","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"cellphone-video-captures-suspect-moments-after-missouri-workplace-shooting"}'   data-path='/7287/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/dcw50.com\/wp-json\/","nonce":"2c7fe5bcb1","versionString":"wp\/v2\/"};
</script>
<script src='https://dcw50.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://dcw50.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'171039126',post:'362167',tz:'-5',srv:'dcw50.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039126', '362167' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":729,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
