
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="03013cad-6ebd-403b-970f-30d814962fc2"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/dcw50.com\/news-2\/beckett-cypher-son-of-melissa-etheridge-dies-at-21\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 Melissa Etheridge&#8217;s 21-year-old son Beckett Cypher has died. The death was announced Wednesday on the singer&#8217;s Twitter account Wednesday. No cause of death or other details were given. The tweet said the daily Facebook Live concert Etheridge has been giving during the coronavirus outbreak would be canceled. \u201cWe\u2019re sad to inform [&hellip;]" || "";
var bob_story_author = "Associated Press and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "dcw50.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-11","event":"dlReady","paragraphCount":9,"wordCount":140,"authorName":"Associated Press and Nexstar Media Wire","imageCount":0,"siteName":"DCW50","publishDateString":"Thu May 14 2020","publishTimeString":"10:47 AM EDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<title>Beckett Cypher, son of Melissa Etheridge, dies at 21 | DCW50</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Feed" href="https://dcw50.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Comments Feed" href="https://dcw50.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/dcw50.com\/news-2\/beckett-cypher-son-of-melissa-etheridge-dies-at-21\/","page_slug":"beckett-cypher-son-of-melissa-etheridge-dies-at-21","page_type":"story","page_category":"news","article_id":369136,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LOS ANGELES (AP) — Melissa Etheridge&#8217;s 21-year-old son Beckett Cypher has died. The death was announced Wednesday on the singer&#8217;s Twitter account Wednesday. No cause of death or other details were given. The tweet said the daily Facebook Live concert Etheridge has been giving during the coronavirus outbreak would be canceled. “We’re sad to inform [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='F1-8GXG-89LgEdiq45e42jQmFvfDSUf9daP16lR0x50' /><!-- WP SEO -->
<meta name='google-site-verification' content='UoPLec9YR_r0rHFNQZA1svO316Ur1gC6mbl1KaAeJnA&quot;' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dcw50.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2D63A1;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dcw50.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/global.5d17a48eb19c56fd57ef.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dcw50.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://dcw50.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://dcw50.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dcw50.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dcw50.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dcw50.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://nxstrib.com/nmw/news/beckett-cypher-son-of-melissa-etheridge-dies-at-21/" />
<link rel='shortlink' href='https://dcw50.com/?p=369136' />
<link rel="alternate" type="application/json+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fnews-2%2Fbeckett-cypher-son-of-melissa-etheridge-dies-at-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fnews-2%2Fbeckett-cypher-son-of-melissa-etheridge-dies-at-21%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beckett Cypher, son of Melissa Etheridge, dies at 21" />
<meta property="og:url" content="https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/" />
<meta property="og:description" content="LOS ANGELES (AP) — Melissa Etheridge&#8217;s 21-year-old son Beckett Cypher has died. The death was announced Wednesday on the singer&#8217;s Twitter account Wednesday. No cause of death or other d…" />
<meta property="article:published_time" content="2020-05-14T14:47:14+00:00" />
<meta property="article:modified_time" content="2020-05-14T14:47:15+00:00" />
<meta property="og:site_name" content="DCW50" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Beckett Cypher, son of Melissa Etheridge, dies at 21" />
<meta name="twitter:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Beckett Cypher, son of Melissa Etheridge, dies at 21" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Melissa Etheridge&#8217;s 21-year-old son Beckett Cypher has died. The death was announced Wednesday on the singer&#8217;s Twitter account Wednesday. No cause of death or other d…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-369136 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://dcw50.com/" rel="home">DCW50</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://dcw50.com/" rel="home">
						<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://dcw50.com/weather/">
							<span class="site-header__weather-region">washington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-364423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364423"><a href="https://dcw50.com/news-2/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-361174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361174"><a href="https://dcw50.com/news/offbeat/">Offbeat</a></li>
	<li id="menu-item-361175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361175"><a href="https://dcw50.com/news/politics/">Politics</a></li>
	<li id="menu-item-361176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361176"><a href="https://dcw50.com/news/sports/">Sports</a></li>
	<li id="menu-item-361177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361177"><a href="https://dcw50.com/news/health/">Health</a></li>
	<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351678"><a href="https://dcw50.com/living-black-history/">Hidden History</a></li>
	<li id="menu-item-360990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360990"><a href="https://dcw50.com/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-349188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349188"><a href="https://dcw50.com/community-calendar/community-exclusives/">Community Exclusives</a></li>
	<li id="menu-item-287663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287663"><a href="https://dcw50.com/community-events/">Community Events</a></li>
	<li id="menu-item-20651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20651"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/DCW50">Add Your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-366097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366097"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360443"><a href="https://dcw50.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-360442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360442"><a href="https://dcw50.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-360444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360444"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-368688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368688"><a href="https://dcw50.com/nurses/">Nurses Among Us</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360353"><a href="https://dcw50.com/contact-us/">Contact DCW50</a></li>
	<li id="menu-item-360375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360375"><a href="https://dcw50.com/contact-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-366114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366114"><a href="https://dcw50.com/careers/">Careers</a></li>
	<li id="menu-item-362213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362213"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-365684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365684"><a href="https://dcw50.com/open-for-business/">Open For Business</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://dcw50.com/news-2/coronavirus/"
				>Scheduled Stream</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://dcw50.com/news-2/coronavirus/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Scheduled Stream</div>
						Coronavirus Digital Show Midday																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-369136 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Beckett Cypher, son of Melissa Etheridge, dies at 21	</h1>

			<div class="article-eyebrow">
			<a href="https://dcw50.com/news-2/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Associated Press and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-05-14T10:47:14-04:00">May 14, 2020 / 10:47 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-14T10:47:15-04:00">May 14, 2020 / 10:47 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&#038;h=747&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&amp;h=747&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/GettyImages-1212950013.jpg?w=1024&amp;h=747&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>This photo taken on September 27, 2011 shows singer Melissa Etheridge posing with her son Beckett during her Walk of Fame ceremony held at the Hard Rock cafe in Hollywood. &#8211; Beckett Cypher, the singer&#8217;s son with former partner Julie Cypher, has died at the age of 21. A Tweet sent on May 13, 2020 from Melissa Etheridge&#8217;s official account reads: &#8220;We&#8217;re sad to inform you that Melissa&#8217;s son Beckett passed away and there will not be a Concerts From Home show today. -#TeamME&#8221;  (Photo by CHRIS DELMAS/AFP via Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — Melissa Etheridge&#8217;s 21-year-old son Beckett Cypher has died.</p>



<p>The death was announced Wednesday on the singer&#8217;s Twitter account Wednesday. No cause of death or other details were given.</p>



<p>The tweet said the daily Facebook Live concert Etheridge has been giving during the coronavirus outbreak would be canceled.</p>



<p>“We’re sad to inform you that Melissa’s son Beckett passed away and there will not be a Concerts From Home show today,”&nbsp;<a href="https://twitter.com/metheridge/status/1260676959794720768">the tweet read</a>.</p>



<p>Beckett Cypher was one of two children Etheridge had with former partner Julie Cypher, conceived with sperm from Rock &amp; Roll Hall of Famer David Crosby.</p>



<p>Their daughter Bailey Jean Cypher was born in 1997, Beckett Cypher in 1998.</p>



<p>The couple split in 2000.</p>



<p>Etheridge, a 58-year-old Grammy winner, singer-songwriter and activist, also has 13-year-old twins.</p>



<p>Her representatives did not return a request for comment.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-369136'>
<form action='https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/#contact-form-369136' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g369136-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g369136-yourname' id='g369136-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g369136-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g369136-youremail' id='g369136-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g369136-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g369136-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='369136' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		DCW50 Exclusives	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jack-and-jimmy-reunited-on-the-radio/"
									>
			
				Jack and Jimmy&#8230; reunited on the radio.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-24T10:22:16-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jack-and-jimmy-reunited-on-the-radio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&amp;h=480&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&amp;h=480&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&amp;h=480&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/IMG_5744.png?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/essential-information/"
									>
			
				Essential Local Information From DCW50
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-16T11:13:00-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/essential-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/watch-cw-shows/"
									>
			
				Watch CW Shows
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2016-10-20T11:50:47-04:00">4 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/watch-cw-shows/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&amp;h=225&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&amp;h=225&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2016/10/16_watch_stream_3-up_625x352_03.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/a-president-lived-here-the-woodrow-wilson-house/"
									>
			
				A President Lived Here: The Woodrow Wilson House
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-03-11T16:22:34-04:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/a-president-lived-here-the-woodrow-wilson-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
									>
			
				Ep177 3/3/20 In front of a studio audience
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/arts-and-entertainment/">Arts and Entertainment</a> / <time datetime="2020-03-05T08:50:06-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&#038;h=1075&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/a-president-lived-here/"
									>
			
				A President Lived Here
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-03-03T12:18:53-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/a-president-lived-here/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&#038;h=1071&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&amp;h=1071&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&amp;h=1071&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
									>
			
				Jimmy Alexander Meets the Presidents!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T11:47:20-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&#038;h=1011&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&amp;h=1011&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&amp;h=1011&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
									>
			
				CW Recap Show Season 2 Ep16 2/22/20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-22T13:06:13-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
									>
			
				Check out Jimmy Alexander at the Maury Show Live Watch Party with Host Gary Owen!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-21T16:41:16-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&#038;h=1012&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&amp;h=1012&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&amp;h=1012&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More DCW50 Exclusives
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-14-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 14, 2020
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-05-14T14:20:01-04:00">May 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Weekdays at 11:30 a.m. EST, Newsfeed Now will be streaming the latest updates on the coronavirus outbreak utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends.</p>
<p>(KARK/NEXSTAR) - Nearly 3 million laid-off workers applied for U.S. unemployment benefits last week as the viral outbreak led more companies to slash jobs even though most states have begun to let some businesses reopen under certain restrictions.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&#038;h=925&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/4-foot-long-invasive-lizards-sought-in-georgia/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				4-foot long invasive lizards sought in Georgia
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Wire <span class="sep">/</span> <time datetime="2020-05-14T10:48:30-04:00">May 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>There's more to add to that list of invasive species you just found out about and already don't like.</p>
<p>Georgia officials are working to completely eradicate a lizard they say poses a major threat to some of the state's native wildlife: the Argentine black and white tegus.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&#038;h=902&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&amp;h=902&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&amp;h=902&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://dcw50.com/news-2/36-million-have-sought-us-unemployment-aid-since-virus-hit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				36 million have sought US unemployment aid since virus hit
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-05-14T10:48:22-04:00">May 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Nearly 3 million laid-off workers applied for U.S. unemployment benefits last week as the viral outbreak led more companies to slash jobs even though most states have begun to let some businesses reopen under certain restrictions.</p>
<p>Roughly 36 million people have now filed for jobless aid in the two months since the coronavirus first forced millions of businesses to close their doors and shrink their workforces, the&nbsp;Labor Department said Thursday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-14-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 14, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-14-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&#038;h=925&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/4-foot-long-invasive-lizards-sought-in-georgia/"
									>
			
				4-foot long invasive lizards sought in Georgia
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/4-foot-long-invasive-lizards-sought-in-georgia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&#038;h=902&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&amp;h=902&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/hypatia-h_48aa67bf726e688a8794b33ed9fb8d90-h_125e744d25ea3c3774241b953d19c5e8.jpg?w=1600&amp;h=902&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/36-million-have-sought-us-unemployment-aid-since-virus-hit/"
									>
			
				36 million have sought US unemployment aid since virus hit
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/36-million-have-sought-us-unemployment-aid-since-virus-hit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/claims.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-accused-of-throwing-bottle-of-bodily-fluids-through-taco-bell-drive-thru-window/"
									>
			
				Woman accused of throwing bottle of bodily fluids through Taco Bell drive-thru window
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/woman-accused-of-throwing-bottle-of-bodily-fluids-through-taco-bell-drive-thru-window/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Fluids.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/not-an-acceptable-answer-trump-disagrees-with-fauci-on-keeping-some-schools-closed-this-fall/"
									>
			
				&#8216;Not an acceptable answer&#8217;: Trump disagrees with Fauci on keeping some schools closed this fall
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/not-an-acceptable-answer-trump-disagrees-with-fauci-on-keeping-some-schools-closed-this-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&#038;h=344&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&amp;h=344&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&amp;h=344&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&amp;h=344&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&amp;h=344&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/trumpmask2.jpg?w=591&amp;h=344&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/diners-at-restaurant-reopening-can-get-social-with-dressed-up-mannequins/"
									>
			
				Diners at restaurant reopening can get social with dressed-up mannequins
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/diners-at-restaurant-reopening-can-get-social-with-dressed-up-mannequins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Inn.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/blue-angels-pilot-captures-awesome-cockpit-video-during-chicago-flyover/"
									>
			
				Blue Angels pilot captures awesome cockpit video during Chicago flyover
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/blue-angels-pilot-captures-awesome-cockpit-video-during-chicago-flyover/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chicago.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/virus-whistleblower-warns-of-darkest-winter-if-virus-rebounds/"
									>
			
				Virus whistleblower warns of &#8216;darkest winter&#8217; if virus rebounds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/virus-whistleblower-warns-of-darkest-winter-if-virus-rebounds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=1024&#038;h=799&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=1024&amp;h=799&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/bright.jpg?w=1024&amp;h=799&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/man-says-wifes-love-letters-saved-his-life-while-he-was-in-medically-induced-coma-for-covid-19/"
									>
			
				Man says wife&#8217;s love letters saved his life while he was in medically induced coma for COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/man-says-wifes-love-letters-saved-his-life-while-he-was-in-medically-induced-coma-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=800&amp;h=450&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/A11FAA61D3CE45E4804FBFE1DE291B34.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/chapo-hitman-chino-antrax-vanishes-from-custody-in-california/"
									>
			
				‘Chapo’ hitman ‘Chino Antrax’ vanishes from custody in California
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/chapo-hitman-chino-antrax-vanishes-from-custody-in-california/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/chino-antrax.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		More News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-14-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – May 14, 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T14:20:01-04:00">60 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-may-14-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&#038;h=925&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/newsfeed-7.jpg?w=1622&amp;h=925&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/4-foot-long-invasive-lizards-sought-in-georgia/"
									>
			
				4-foot long invasive lizards sought in Georgia
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:48:30-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/36-million-have-sought-us-unemployment-aid-since-virus-hit/"
									>
			
				36 million have sought US unemployment aid since virus hit
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:48:22-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/woman-accused-of-throwing-bottle-of-bodily-fluids-through-taco-bell-drive-thru-window/"
									>
			
				Woman accused of throwing bottle of bodily fluids through Taco Bell drive-thru window
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:48:14-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/not-an-acceptable-answer-trump-disagrees-with-fauci-on-keeping-some-schools-closed-this-fall/"
									>
			
				&#8216;Not an acceptable answer&#8217;: Trump disagrees with Fauci on keeping some schools closed this fall
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:47:59-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/diners-at-restaurant-reopening-can-get-social-with-dressed-up-mannequins/"
									>
			
				Diners at restaurant reopening can get social with dressed-up mannequins
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:47:54-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/blue-angels-pilot-captures-awesome-cockpit-video-during-chicago-flyover/"
									>
			
				Blue Angels pilot captures awesome cockpit video during Chicago flyover
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:47:45-04:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/virus-whistleblower-warns-of-darkest-winter-if-virus-rebounds/"
									>
			
				Virus whistleblower warns of &#8216;darkest winter&#8217; if virus rebounds
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:47:33-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/beckett-cypher-son-of-melissa-etheridge-dies-at-21/"
									>
			
				Beckett Cypher, son of Melissa Etheridge, dies at 21
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-05-14T10:47:15-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news-2/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/deadly-love-triangle-lovers-convicted-of-takoma-park-murder/"
									>
			
				Deadly love triangle: Lovers convicted of Takoma Park murder
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/contests/"
									>
			
				Contests
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/contests/blackish-mothers-day-contest/"
									>
			
				Blackish Mother&#8217;s Day Contest!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/target-security-guard-suffers-broken-arm-in-attack-by-2-men-escorted-out-for-not-having-masks/"
									>
			
				Target security guard suffers broken arm in attack by 2 men escorted out for not having masks
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/west-virginia-lawmakers-press-the-bureau-of-prisons-for-more-covid-19-testing/"
									>
			
				West Virginia lawmakers press the Bureau of Prisons for more COVID-19 testing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-13T20:19:10-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news/west-virginia-lawmakers-press-the-bureau-of-prisons-for-more-covid-19-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=1386&#038;h=766&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=1386&amp;h=766&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/05/Screen-Shot-2020-05-13-at-5.17.23-PM.png?w=1386&amp;h=766&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/heroes-act-house-democrats-unveil-3-trillion-coronavirus-relief-package/"
									>
			
				‘HEROES Act’: House Democrats unveil $3 trillion coronavirus relief package
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-13T19:01:11-04:00">20 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/bus-drivers-urge-congress-to-include-them-in-next-covid-19-relief-package/"
									>
			
				Bus drivers urge Congress to include them in next COVID-19 relief package
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-13T18:46:15-04:00">21 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/as-businesses-seek-liability-protections-unions-say-workers-should-come-first/"
									>
			
				As businesses seek liability protections, unions say workers should come first
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-13T00:04:01-04:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/coronavirus-crisis-dr-fauci-cautiously-optimistic-about-return-to-normalcy/"
									>
			
				Coronavirus crisis: Dr. Fauci ‘cautiously optimistic’ about return to normalcy
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-12T23:57:50-04:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/special-election-in-californias-25th-congressional-district-could-indicate-whats-to-come-in-november/"
									>
			
				Special election in California’s 25th congressional district could indicate what’s to come in November
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-05-12T23:51:51-04:00">2 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news/">
			More DCW50 News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://dcw50.com/" rel="home">
				<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="WDCW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/DCW50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/dcw50">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/dcw50/">
					<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a></li>
<li id="menu-item-366097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366097"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-368688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368688"><a href="https://dcw50.com/nurses/">Nurses Among Us</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a></li>
<li id="menu-item-365684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365684"><a href="https://dcw50.com/open-for-business/">Open For Business</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-360556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360556"><a href="https://publicfiles.fcc.gov/tv-profile/wghp">Online Public File</a></li>
<li id="menu-item-360555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360555"><a href="https://dcw50.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-360553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360553"><a href="https://dcw50.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-367835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367835"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-360554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360554"><a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362209"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Associated Press and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PFB3E980A-1A1F-49D5-A22B-E9BA4EA91EF1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 369136,
		section: "news-2",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"beckett-cypher-son-of-melissa-etheridge-dies-at-21"}'   data-path='/5678/nx.wdcw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/dcw50.com\/wp-json\/","nonce":"463c886a68","versionString":"wp\/v2\/"};
</script>
<script src='https://dcw50.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/global.55249ac45260c3acbaba.bundle.min.js?ver=1.0'></script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://dcw50.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039126',post:'369136',tz:'-4',srv:'dcw50.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039126', '369136' ]);
</script>

</body>
</html>
