
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="03013cad-6ebd-403b-970f-30d814962fc2"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/dcw50.com\/contests\/win-a-digital-download-of-like-a-boss\/" || "";
var cats = "Contests" || "";
var bob_kw = "" || "";
var bob_desc = "DCW50 wants to make your quarantine better by giving you a digital download copy of &#8216;Like A Boss&#8217; but that&#8217;s not it! DCW50 also wants to give away three grand prizes of a one year subscription of &#8216;Fab Fit Fun&#8217; gift boxes for you and a friend! Click below link to register! https:\/\/dc50tv.secondstreetapp.com\/Like-A-Boss-Campaign\/" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "dcw50.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-11","event":"dlReady","paragraphCount":2,"wordCount":58,"authorName":"","imageCount":0,"siteName":"DCW50","publishDateString":"Tue Apr 21 2020","publishTimeString":"01:00 AM EDT","originalContent":true,"classifyText":[],"categories":"Contests","primaryCategory":"Contests","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Win A Digital Download Copy Of &#8216;Like A Boss&#8217;! | DCW50</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Feed" href="https://dcw50.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Comments Feed" href="https://dcw50.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/dcw50.com\/contests\/win-a-digital-download-of-like-a-boss\/","page_slug":"win-a-digital-download-of-like-a-boss","page_type":"story","page_category":"contests","article_id":367459,"subpath":"\/contests"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='DCW50 wants to make your quarantine better by giving you a digital download copy of &#8216;Like A Boss&#8217; but that&#8217;s not it! DCW50 also wants to give away three grand prizes of a one year subscription of &#8216;Fab Fit Fun&#8217; gift boxes for you and a friend! Click below link to register! https://dc50tv.secondstreetapp.com/Like-A-Boss-Campaign/' /><!-- WP SEO -->
<meta name='google-site-verification' content='F1-8GXG-89LgEdiq45e42jQmFvfDSUf9daP16lR0x50' /><!-- WP SEO -->
<meta name='google-site-verification' content='UoPLec9YR_r0rHFNQZA1svO316Ur1gC6mbl1KaAeJnA&quot;' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dcw50.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2D63A1;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://dcw50.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://dcw50.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://dcw50.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://dcw50.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://dcw50.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dcw50.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dcw50.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dcw50.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/" />
<link rel='shortlink' href='https://dcw50.com/?p=367459' />
<link rel="alternate" type="application/json+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fcontests%2Fwin-a-digital-download-of-like-a-boss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dcw50.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdcw50.com%2Fcontests%2Fwin-a-digital-download-of-like-a-boss%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Win A Digital Download Copy Of &#8216;Like A Boss&#8217;!" />
<meta property="og:url" content="https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/" />
<meta property="og:description" content="DCW50 wants to make your quarantine better by giving you a digital download copy of &#8216;Like A Boss&#8217; but that&#8217;s not it! DCW50 also wants to give away three grand prizes of a one year…" />
<meta property="article:published_time" content="2020-04-21T05:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-20T19:51:25+00:00" />
<meta property="og:site_name" content="DCW50" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Win A Digital Download Copy Of &#8216;Like A Boss&#8217;!" />
<meta name="twitter:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&#038;h=330&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Win A Digital Download Copy Of &#8216;Like A Boss&#8217;!" />
<meta name="twitter:description" content="DCW50 wants to make your quarantine better by giving you a digital download copy of &#8216;Like A Boss&#8217; but that&#8217;s not it! DCW50 also wants to give away three grand prizes of a one year…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-Screen-Shot-2020-02-17-at-3.23.47-PM.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-367459 single-format-standard wp-custom-logo psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://dcw50.com/" rel="home">DCW50</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://dcw50.com/" rel="home">
						<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="Contests" />
						<div class="site-header__logo-bg" style="background-image: url('https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://dcw50.com/weather/">
							<span class="site-header__weather-region">washington</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">52&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-364423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-364423"><a href="https://dcw50.com/news-2/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-361174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361174"><a href="https://dcw50.com/news/offbeat/">Offbeat</a></li>
	<li id="menu-item-361175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361175"><a href="https://dcw50.com/news/politics/">Politics</a></li>
	<li id="menu-item-361176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361176"><a href="https://dcw50.com/news/sports/">Sports</a></li>
	<li id="menu-item-361177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361177"><a href="https://dcw50.com/news/health/">Health</a></li>
	<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351678"><a href="https://dcw50.com/living-black-history/">Hidden History</a></li>
	<li id="menu-item-360990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360990"><a href="https://dcw50.com/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-367249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367249"><a href="https://dcw50.com/news/sports/nfl-draft/">NFL Draft</a></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-349188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349188"><a href="https://dcw50.com/community-calendar/community-exclusives/">Community Exclusives</a></li>
	<li id="menu-item-287663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287663"><a href="https://dcw50.com/community-events/">Community Events</a></li>
	<li id="menu-item-20651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20651"><a target="_blank" rel="noopener noreferrer" href="https://portal.cityspark.com/EventEntry/EventEntry/DCW50">Add Your Event</a></li>
</ul>
</div></div></li>
<li id="menu-item-366097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366097"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360443"><a href="https://dcw50.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-360442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360442"><a href="https://dcw50.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-360444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360444"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-360353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360353"><a href="https://dcw50.com/contact-us/">Contact DCW50</a></li>
	<li id="menu-item-360375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360375"><a href="https://dcw50.com/contact-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-366114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366114"><a href="https://dcw50.com/careers/">Careers</a></li>
	<li id="menu-item-362213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362213"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-365684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365684"><a href="https://dcw50.com/open-for-business/">Open For Business</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://dcw50.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-367459 post type-post status-publish format-standard has-post-thumbnail hentry category-contests" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Win A Digital Download Copy Of &#8216;Like A Boss&#8217;!	</h1>

			<div class="article-eyebrow">
			<a href="https://dcw50.com/contests/">Contests</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-04-21T01:00:00-04:00">Apr 21, 2020 / 01:00 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-20T15:51:25-04:00">Apr 20, 2020 / 03:51 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&#038;h=330&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/like-a-boss-pic-e1587410844425.jpg?w=500&amp;h=330&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p class="has-medium-font-size">DCW50 wants to make your quarantine better by giving you a digital download copy of &#8216;Like A Boss&#8217; but that&#8217;s not it! DCW50 also wants to give away three grand prizes of a one year subscription of &#8216;Fab Fit Fun&#8217; gift boxes for you and a friend! Click below link to register!</p>



<p><a href="https://dc50tv.secondstreetapp.com/Like-A-Boss-Campaign/">https://dc50tv.secondstreetapp.com/Like-A-Boss-Campaign/</a></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-367459'>
<form action='https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/#contact-form-367459' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g367459-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g367459-yourname' id='g367459-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g367459-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g367459-youremail' id='g367459-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g367459-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g367459-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='367459' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://dcw50.com/contests/win-a-digital-download-of-like-a-boss/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		DCW50 Exclusives	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/essential-information/"
									>
			
				Essential Local Information From DCW50
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-16T11:13:00-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/essential-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Coronavirus-1920-X-1080_-2-1-1-1-2-1-2.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/a-president-lived-here-the-woodrow-wilson-house/"
									>
			
				A President Lived Here: The Woodrow Wilson House
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-03-11T16:22:34-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/a-president-lived-here-the-woodrow-wilson-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-11-at-4.21.33-PM.png?w=1920&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
									>
			
				Ep177 3/3/20 In front of a studio audience
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/arts-and-entertainment/">Arts and Entertainment</a> / <time datetime="2020-03-05T08:50:06-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&#038;h=1075&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/a-president-lived-here/"
									>
			
				A President Lived Here
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-03-03T12:18:53-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/a-president-lived-here/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&#038;h=1071&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&amp;h=1071&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-03-at-12.17.41-PM.png?w=1919&amp;h=1071&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
									>
			
				Jimmy Alexander Meets the Presidents!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-26T11:47:20-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jimmy-alexander-meets-the-presidents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&#038;h=1011&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&amp;h=1011&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-26-at-8.45.45-AM.png?w=1800&amp;h=1011&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
									>
			
				CW Recap Show Season 2 Ep16 2/22/20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-22T13:06:13-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/cw-recap-show-season-2-ep16-2-22-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/ERZARbxXsAArVtL.jpg?w=1564&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
									>
			
				Check out Jimmy Alexander at the Maury Show Live Watch Party with Host Gary Owen!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-21T16:41:16-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/check-out-jimmy-alexander-at-the-maury-show-live-watch-party-with-host-gary-owen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&#038;h=1012&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&amp;h=1012&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/Screen-Shot-2020-02-21-at-9.26.42-AM.png?w=1803&amp;h=1012&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/community-events/heres-a-brief-recap-of-dcs-2020-cupids-undie-run/"
									>
			
				Here&#039;s a &#039;Brief&#039; Recap of DC&#039;s 2020 Cupid&#039;s Undie Run!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/community-events/">Community Events</a> / <time datetime="2020-02-19T11:37:53-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/community-events/heres-a-brief-recap-of-dcs-2020-cupids-undie-run/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/facebook-cupids-undies-run.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/jimmy-alexander-attends-a-night-to-shine/"
									>
			
				Jimmy Alexander Attends &quot;A Night To Shine&quot;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-02-10T13:00:51-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news/jimmy-alexander-attends-a-night-to-shine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=1919&#038;h=1070&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=1919&amp;h=1070&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/02/screen-shot-2020-02-10-at-12.09.35-pm.png?w=1919&amp;h=1070&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Local Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>


<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/lawmakers-and-officials-look-toward-allowing-elective-surgeries-again/"
									>
			
				Lawmakers and officials look toward allowing elective surgeries again
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/lawmakers-and-officials-look-toward-allowing-elective-surgeries-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&#038;h=764&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&amp;h=764&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&amp;h=764&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/coronavirus/maryland-gets-500k-covid-19-test-kits-from-s-korea-gov-hogan-gives-update/"
									>
			
				Maryland gets 500K COVID-19 test kits from S. Korea, Gov. Hogan gives update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/coronavirus/maryland-gets-500k-covid-19-test-kits-from-s-korea-gov-hogan-gives-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AA69D8C4364A428B9C847235D8632797.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/coronavirus/video-submissions-needed-ask-gov-northam-your-coronavirus-questions-virginiaresponds/"
									>
			
				Virtual town hall with Va. Gov Northam and Senators Warner, Kaine #VirginiaResponds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/coronavirus/video-submissions-needed-ask-gov-northam-your-coronavirus-questions-virginiaresponds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Virginia-Responds_video-submissions_wdvm.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-20-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – April 20, 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-20-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=1622&#038;h=925&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=1622&amp;h=925&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/newsfeednow-6.jpg?w=1622&amp;h=925&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/over-43000-us-millionaires-to-get-stimulus-averaging-1-6-million-each-committee-finds/"
									>
			
				Over 43,000 US millionaires to get ‘stimulus’ averaging $1.6 million each, committee finds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/over-43000-us-millionaires-to-get-stimulus-averaging-1-6-million-each-committee-finds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Dollar-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/this-is-where-all-50-states-stand-on-reopening/"
									>
			
				This is where all 50 states stand on reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/this-is-where-all-50-states-stand-on-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Closed.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/experts-say-grocery-stores-may-need-to-ban-customers-from-coming-inside-amid-covid-19/"
									>
			
				Experts say grocery stores may need to ban customers from coming inside amid COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/experts-say-grocery-stores-may-need-to-ban-customers-from-coming-inside-amid-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Trader.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/governors-blast-trumps-claim-that-theres-enough-coronavirus-testing/"
									>
			
				Governors blast Trump’s claim that there’s enough coronavirus testing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/governors-blast-trumps-claim-that-theres-enough-coronavirus-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=1024&#038;h=729&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=1024&amp;h=729&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/masks-1.jpg?w=1024&amp;h=729&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/broadway-star-nick-cordero-has-leg-amputated-due-to-virus/"
									>
			
				Broadway star Nick Cordero has leg amputated due to virus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/broadway-star-nick-cordero-has-leg-amputated-due-to-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/AP20109802401021.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/shake-shack-returns-10-million-emergency-government-loan/"
									>
			
				Shake Shack returns $10 million emergency government loan
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://dcw50.com/news-2/shake-shack-returns-10-million-emergency-government-loan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/shake.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-7" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		More News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/lawmakers-and-officials-look-toward-allowing-elective-surgeries-again/"
									>
			
				Lawmakers and officials look toward allowing elective surgeries again
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T21:59:46-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news-2/lawmakers-and-officials-look-toward-allowing-elective-surgeries-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&#038;h=764&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&amp;h=764&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-6.56.55-PM.png?w=1384&amp;h=764&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/coronavirus/maryland-gets-500k-covid-19-test-kits-from-s-korea-gov-hogan-gives-update/"
									>
			
				Maryland gets 500K COVID-19 test kits from S. Korea, Gov. Hogan gives update
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/coronavirus/">Coronavirus</a> / <time datetime="2020-04-20T17:09:40-04:00">9 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/coronavirus/video-submissions-needed-ask-gov-northam-your-coronavirus-questions-virginiaresponds/"
									>
			
				Virtual town hall with Va. Gov Northam and Senators Warner, Kaine #VirginiaResponds
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/coronavirus/">Coronavirus</a> / <time datetime="2020-04-20T17:01:22-04:00">9 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/newsfeed-now-coronavirus-facts-not-fear-morning-update-april-20-2020/"
									>
			
				Newsfeed Now Coronavirus: ‘Facts Not Fear’ morning update – April 20, 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T15:21:44-04:00">11 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/over-43000-us-millionaires-to-get-stimulus-averaging-1-6-million-each-committee-finds/"
									>
			
				Over 43,000 US millionaires to get ‘stimulus’ averaging $1.6 million each, committee finds
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T09:52:45-04:00">16 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/this-is-where-all-50-states-stand-on-reopening/"
									>
			
				This is where all 50 states stand on reopening
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T09:52:32-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/experts-say-grocery-stores-may-need-to-ban-customers-from-coming-inside-amid-covid-19/"
									>
			
				Experts say grocery stores may need to ban customers from coming inside amid COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T09:52:21-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/governors-blast-trumps-claim-that-theres-enough-coronavirus-testing/"
									>
			
				Governors blast Trump’s claim that there’s enough coronavirus testing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T09:52:12-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/broadway-star-nick-cordero-has-leg-amputated-due-to-virus/"
									>
			
				Broadway star Nick Cordero has leg amputated due to virus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news-2/">News</a> / <time datetime="2020-04-20T09:52:05-04:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news-2/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
									>
			
				Ep177 3/3/20 In front of a studio audience
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/arts-and-entertainment/ep177-3-3-20-in-front-of-a-studio-audience/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&#038;h=1075&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/03/ESMFsObXUAIbmOh.jpeg?w=1075&amp;h=1075&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/police-couple-shoots-3-kills-2-in-attempted-home-invasion/"
									>
			
				Police: Couple shoots 3, kills 2 in attempted home invasion
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/burger-king-launches-new-ad-featuring-moldy-whopper/"
									>
			
				Burger King launches new ad featuring moldy Whopper
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/12-year-old-given-black-doll-wearing-beads-forming-noose-at-mardi-gras-parade/"
									>
			
				12-year-old given black doll wearing beads forming noose at Mardi Gras parade
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/maryland-woman-hurls-molotov-cocktail-into-jehovahs-witness-hall/"
									>
			
				Maryland Woman Hurls Molotov Cocktail into Jehovah’s Witness Hall
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/off-duty-kentucky-officers-stop-robbery-during-their-date-night/"
									>
			
				Off-duty Kentucky officers stop robbery during their date night
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news-2/nicu-nurse-treating-baby-also-cared-for-his-father-3-decades-ago/"
									>
			
				NICU nurse treating baby also cared for his father 3 decades ago
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/new-funding-for-depleted-small-business-loan-program-stalls-in-congress/"
									>
			
				New funding for depleted small business loan program stalls in Congress
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-20T23:18:55-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://dcw50.com/news/new-funding-for-depleted-small-business-loan-program-stalls-in-congress/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=1712&#038;h=878&#038;crop=1"
		alt=""
		srcset="https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=1712&amp;h=878&amp;crop=1 1920w, https://dcw50.com/wp-content/uploads/sites/9/2020/04/Screen-Shot-2020-04-20-at-8.17.35-PM.png?w=1712&amp;h=878&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/municipalities-could-suffer-long-term-as-funding-was-not-negotiated-for-latest-relief-measure/"
									>
			
				Municipalities could suffer long term as funding was not negotiated for latest relief measure
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-20T23:14:13-04:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/u-s-surgeon-general-outlines-how-states-should-reopen-economies/"
									>
			
				U.S. surgeon general outlines how states should reopen economies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-20T23:05:12-04:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/biofuel-producers-missing-from-19b-usda-aid-package/"
									>
			
				Biofuel producers missing from $19B USDA aid package
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-20T22:52:22-04:00">3 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/dcw50-exclusive-coverage-of-nfl-draft-2020-coming-to-digital/"
									>
			
				DCW50 Exclusive Coverage of NFL Draft 2020 Coming to Digital
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-20T13:38:23-04:00">12 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://dcw50.com/news/calls-for-ice-to-scale-back-enforcement-efforts-during-coronavirus-crisis/"
									>
			
				Calls for ICE to scale back enforcement efforts during coronavirus crisis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://dcw50.com/news/">DCW50 News</a> / <time datetime="2020-04-16T21:19:41-04:00">4 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://dcw50.com/news/">
			More DCW50 News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://dcw50.com/" rel="home">
				<img src="https://dcw50.com/wp-content/uploads/sites/9/2020/02/cropped-dcw_logo.png" alt="WDCW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/DCW50/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/dcw50">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/dcw50/">
					<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW</a></li>
<li id="menu-item-361173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361173"><a href="https://dcw50.com/news/">News</a></li>
<li id="menu-item-367249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367249"><a href="https://dcw50.com/news/sports/nfl-draft/">NFL Draft</a></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a></li>
<li id="menu-item-366097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366097"><a href="https://dcw50.com/contests/">Contests</a></li>
<li id="menu-item-360430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-360430"><a href="https://dcw50.com/weather/">Weather</a></li>
<li id="menu-item-362201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362201"><a href="https://dcw50.com/this-just-in/">THIS JUST IN</a></li>
<li id="menu-item-358484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358484"><a href="https://dcw50.com/traffic/">Traffic</a></li>
<li id="menu-item-361165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361165"><a href="https://dcw50.com/contact-us/about/">About Us</a></li>
<li id="menu-item-365684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365684"><a href="https://dcw50.com/open-for-business/">Open For Business</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-360556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360556"><a href="https://publicfiles.fcc.gov/tv-profile/wghp">Online Public File</a></li>
<li id="menu-item-360555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360555"><a href="https://dcw50.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-360553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360553"><a href="https://dcw50.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-360554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360554"><a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362209"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://dcw50.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Contests";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PFB3E980A-1A1F-49D5-A22B-E9BA4EA91EF1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 367459,
		section: "contests",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wdcw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"contests","kw":"win-a-digital-download-of-like-a-boss"}'   data-path='/5678/nx.wdcw/contests'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/dcw50.com\/wp-json\/","nonce":"1aff6a9950","versionString":"wp\/v2\/"};
</script>
<script src='https://dcw50.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/global.22955177b478d26a59ba.bundle.min.js?ver=1.0'></script>
<script src='https://dcw50.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://dcw50.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171039126',post:'367459',tz:'-4',srv:'dcw50.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039126', '367459' ]);
</script>

</body>
</html>
