<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=1011935112">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment coverage | DCW50</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://dcw50.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/dcw50.com\/2019\/12\/19\/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage",
		cats             = "DCW50 News",
		bob_story_author = "fmeyerson",
		bob_kw           = "",
		bob_desc         = "DENVER (KDVR) &#8211; Denver radio station 710 KNUS canceled its &#8220;Chuck &amp; Julie&#8221; program after one of the show&#8217;s hosts said a school shooting would help break up coverage of impeachment proceedings. On Tuesday morning, Chuck Bonniwell was complaining about media coverage of what he described as &#8220;the never-ending impeachment [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="DENVER (KDVR) - Denver radio station 710 KNUS canceled its &quot;Chuck &amp;amp; Julie&quot; program after one of the show&#039;s hosts said a school shooting would help break up coverage of impeachment proceedings." />
<meta name="keywords" content="dcw50 news," />
<meta name="google-site-verification" content="F1-8GXG-89LgEdiq45e42jQmFvfDSUf9daP16lR0x50" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-11","event":"dlReady","paragraphCount":15,"wordCount":430,"authorName":"fmeyerson","imageCount":0,"siteName":"DCW50","publishDateString":"Thu Dec 19 2019","originalContent":false,"classifyText":[],"categories":"DCW50 News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5H722Q");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwdcw.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwdcw.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Feed" href="https://dcw50.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DCW50 &raquo; Comments Feed" href="https://dcw50.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://kdvr.com/2019/12/18/denver-radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2-RC1-46984"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUVtuhDAMvFCzFtU+vqqeJQ8vZGVwFBtob99Al5YKFfEVj+2xxxMYk/HcKXYKbW8S9XXsBMYYalQBL0tsFD/0VPALrCjaYIsCQ0xA7C3pYF5nkmNW0WzTcUpGSdxJHPAYJ5ZqUYe2VLP5RrPedeb4+jH4cdO9siSjI65LWD/VLnBvRWB88K+rydzz3BRMn4htKDKrUwUU3Tx0U92brTm6vsOf6QuWVow0NiNYkeUTRT9p6+vqvMSi5k42ZpjI05nPd48l7KMlU5zgv+A/4c0ZamJnaWp4b9+qy+18vV2qa/X4AlfK84E=?cssminify=yes' type='text/css' media='all' />
<script>
var tribuneBOBooyalaTags = {"keywords":"","description":"DENVER (KDVR) \u2013 Denver radio station 710 KNUS canceled its \u201cChuck & Julie\u201d program after one of the show\u2019s hosts said a school shooting would help break up coverage of impeachment proceedings. On Tuesday morning, Chuck Bonniwell was complaining about media coverage of what he described as \u201cthe never-ending impeachment [\u2026]","pageURL":"https:\/\/dcw50.com\/2019\/12\/19\/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj2EKwjAMhS9kLQN1+kM8S9ZlM7Nra5NuzNPbTRFEQYRA0uTre4kegyJnbKqRdZfjmjBOz7TueKUzYLwTdDLPg2fpkRla/DLtfUUWVWKMGXCSpRv/hXt3ITcQjj+xDiWAuaiITLcPdzlj3ksPFLREqpJDFWxqyfHrXflKCbSsgRmFdU282Hg/gYU/BMH0M9ZQO39fKsjHPlpZ59Qfi21Z7PblYVN2d49DhNg='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=dcw50.com&#038;id=47426304&#038;t=1576775535&#038;back=https%3A%2F%2Fdcw50.com%2F2019%2F12%2F19%2Fradio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwdcw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.dcw50.com/Aw7HY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdcw50.com%2F2019%2F12%2F19%2Fradio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdcw50.com%2F2019%2F12%2F19%2Fradio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment coverage" />
<meta property="og:url" content="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" />
<meta property="og:description" content="DENVER (KDVR) - Denver radio station 710 KNUS canceled its &quot;Chuck &amp; Julie&quot; program after one of the show&#039;s hosts said a school shooting would help break up coverage of impeachment proceedings.

On Tuesday morning, Chuck Bonniwell was complaining about media coverage of what he described as &quot;the never-ending impeachment of Donald Trump.&quot;" />
<meta property="article:published_time" content="2019-12-19T15:45:14+00:00" />
<meta property="article:modified_time" content="2019-12-19T15:45:14+00:00" />
<meta property="og:site_name" content="DCW50" />
<meta property="og:image" content="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dcw50" />
<meta name="twitter:site" content="@dcw50" />
<meta name="twitter:text:title" content="Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage" />
<meta name="twitter:image" content="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/DCW50/" />
<meta property="article:author" content="https://www.facebook.com/DCW50/" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/31920effe9539bce15d30b68ea40cba1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/31920effe9539bce15d30b68ea40cba1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/31920effe9539bce15d30b68ea40cba1?s=114" />
<link rel='openid.server' href='https://dcw50.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dcw50.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://dcw50.com/osd.xml" title="DCW50" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-dcw50/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="430">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="DCW50" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The CW in Washington." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://dcw50.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/31920effe9539bce15d30b68ea40cba1?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20191219radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage" );
 googletag.pubads().setTargeting("ContentID", "357835" );
 googletag.pubads().setTargeting("Site", "47426304" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wdcw.news/news", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-357835 single-format-standard customizer-styles-applied WDCW highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5H722Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://dcw50.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://dcw50.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
DCW50 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://dcw50.com/contact-us/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://dcw50.com" title="DCW50" rel="home">DCW50</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-contest" class="nav"><li id="menu-item-347483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347483"><a href="https://dcw50.com/watch-cw-shows/">Watch CW Shows</a></li>
<li id="menu-item-20650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20650"><a href="https://dcw50.com/community-calendar/">Events</a></li>
<li id="menu-item-357360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357360"><a href="https://dcw50.com/remarkable-women-contests/">Contests</a></li>
<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351678"><a href="https://dcw50.com/living-black-history/">Hidden History</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://dcw50.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">30&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>30&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>22&deg;</strong></div>
					<div>High <strong>34&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 42&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 42&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					33&deg; <i class="icon-caret-right"></i> 48&deg;
					</div>
			</div>
						</div>
			<a href="https://dcw50.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://dcw50.com/2019/12/11/remarkable-woman-contest/" class="site-wide-alert ">
							<i class=" icon-large"></i> Nominate a Remarkable Woman in Your&nbsp;Life						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:45 AM, December 19, 2019, by <a href="https://dcw50.com/author/fmeyerson/" title="Posts by fmeyerson" class="author url fn" rel="author">fmeyerson</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-357835" class="share-facebook sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-357835" class="share-twitter sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-357835" class="share-pinterest sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-357835" class="share-linkedin sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wdcw/logo-gray.png" />
        	                        <article id="post-357835" class="post-357835 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">			<div class="ooyala-container" style="max-width:770px;"> 			<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 						<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  						<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Data pix." data-lazy-src="https://bob.dmpxs.com/bob_003.gif?d_code=189%2C204%2C210%2C205%2C214%2C201%2C212%2C211%2C183&#038;vid_asset_url=AxM2Z4aTE66j29SHmC_vwVNRLfGcemVe&#038;vid_pageurl=https%3A%2F%2Fdcw50.com%2F2019%2F12%2F19%2Fradio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage%2F"><noscript><img src="https://bob.dmpxs.com/bob_003.gif?d_code=189%2C204%2C210%2C205%2C214%2C201%2C212%2C211%2C183&#038;vid_asset_url=AxM2Z4aTE66j29SHmC_vwVNRLfGcemVe&#038;vid_pageurl=https%3A%2F%2Fdcw50.com%2F2019%2F12%2F19%2Fradio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage%2F" alt="Data pix." /></noscript> 							<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					window.addEventListener( "load", loadOOready, false ); 					function loadOOready() { 						var ooyalaplayers = ooyalaplayers || [];  						OO.ready( function() { 							var op         = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }, 								JSONparams = ["ooyalaplayer-1","AxM2Z4aTE66j29SHmC_vwVNRLfGcemVe",{"pcode":"dzb3E6lOVg3GbeqCXcWqm8NkQGcl","playerBrandingId":"47658b6fe4a043a48f5296392ce1db7f","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wdcw\/logo.png"},"clickUrl":"https:\/\/dcw50.com\/","target":"_blank","width":60,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"WDCW\", c4=\"*null\", c6=\"*null\", ns_st_st=\"WDCW\", ns_st_pu=\"WDCW\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""},"Nielsen":{"apid":"P0B4F5435-41DE-4932-9D28-A980CAE7D35B","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage","program":"News","hasAds":"1","airdate":"20191219 10:45:14"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/dcw50.com\/2019\/12\/19\/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage\/","cust_params":"d_code=189,204,210,205,214,201,212,211,183"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}];  							if ( typeof window.tribuneBobOoyala !== 'undefined' ) { 								JSONparams[2].onCreate = window.tribuneBobOoyala.onCreate; 							}  							ooyalaplayers.push( OO.Player.create.apply( OO.Player, op( JSONparams ) ) ); 						} ); 					} 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 			</div> 			</div>
<p>DENVER (KDVR) - Denver radio station 710 KNUS canceled its "Chuck &amp; Julie" program after one of the show's hosts said a school shooting <a href="https://kdvr.com/2019/12/18/denver-radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" target="_blank" rel="noopener">would help break up coverage</a> of impeachment proceedings.</p>
<p>On Tuesday morning, Chuck Bonniwell was complaining about media coverage of what he described as "the never-ending impeachment of Donald Trump."</p>
<p>Then Bonniwell said, "You wish for a nice school shooting to interrupt the monotony."</p>
<p>Bonniwell's co-host and wife Julie Hayden immediately admonished him.</p>
<p>"No, no. Don't even say that. No, don't even say that. Don't call us. Chuck didn't say that," Hayden said.</p>
<p>Bonniwell then said he was hoping for a shooting in which "no one would be hurt."</p>
<p>Later Wednesday, Bonniwell issued the following statement:</p>
<p>"I made an inappropriate comment meant as a joke. I'm sorry it was not received in that light."</p>
<p>Wednesday evening, KNUS said the "Chuck &amp; Julie" show had been canceled. It posted the following statement on <a href="https://710knus.com/">its website:</a></p>
<blockquote><p>"Given the history of school violence that has plagued our community, 710 KNUS confirms that an inappropriate comment was made on the Chuck &amp; Julie show by co-host Chuck Bonniwell. A programming decision was made to end the program immediately. Starting tomorrow, December 19, the 710KNUS, 1-4pm weekday time slot will feature the Salem Network show, America First, hosted by Sebastian Gorka."</p></blockquote>
<p>As of 8 p.m., <a href="https://710knus.com/content/all/chuckandjulie">the web page</a> about the "Chuck &amp; Julie" show had been removed from KNUS' website.</p>
<p>John Castillo, the father of STEM School shooting victim Kendrick Castillo, said he was appalled by Bonniwell's comment.</p>
<p>"Making a statement like that is just unbelievable to me, especially our family. I couldn’t believe it," Castillo told KDVR.</p>
<p>He went on to say the supposed joke was not funny.</p>
<p>"People always say they’re sorry -- we’re sorry for your loss, sorry for the statement we made -- make it your life work to prove it. Do something different. Advocate for good. I don’t know why we focus on the negative or have to come up with rhetoric for politics or other things when there’s an open book, a canvas out there waiting for legislative change, for laws that do good for mental health -- for suicide prevention. You know, focus on those things," Castillo said.</p>
<p>In November, the station faced criticism after then-host <a href="https://kdvr.com/2019/11/16/denver-talk-radio-host-craig-silverman-fired-mid-show-after-criticizing-trump/">Craig Silverman</a> was fired mid-show after criticizing Trump. However, <a href="https://kdvr.com/2019/11/17/denver-radio-station-rebuts-hosts-claim-that-he-was-fired-for-criticizing-trump/">the station said</a> Silverman was fired in the middle of his program because he said he was interested in working for competing stations.</p>
<p>KNUS is owned by Salem Media Group, which specializes in Christian and conservative content.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://dcw50.com/category/news/" rel="category tag">DCW50 News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwdcw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="357835" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='357835' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage' class='required' />
		  		<input type="hidden" value="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="79f87f122f" /><input type="hidden" name="_wp_http_referer" value="/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="357835" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-357835" class="share-facebook sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-357835" class="share-twitter sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-357835" class="share-pinterest sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-357835" class="share-linkedin sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/19/family-searching-for-amazon-driver-to-say-thank-you-for-helping-out/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/river.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/19/family-searching-for-amazon-driver-to-say-thank-you-for-helping-out/" rel="bookmark">Family searching for Amazon driver to say &#8216;thank you&#8217; for helping&nbsp;out</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/17/man-found-dead-in-a-freezer-for-10-years-may-have-planned-to-keep-death-a-secret-to-help-his-wife/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/freezer1b.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/17/man-found-dead-in-a-freezer-for-10-years-may-have-planned-to-keep-death-a-secret-to-help-his-wife/" rel="bookmark">Man found dead in a freezer for 10 years may have planned to keep death a secret to help his&nbsp;wife</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://dcw50.com/2019/12/17/convicted-sex-offender-arrested-at-indiana-middle-school/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/fox-todd-allen-nicholas-copy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/17/convicted-sex-offender-arrested-at-indiana-middle-school/" rel="bookmark">Convicted sex offender arrested at Indiana middle&nbsp;school</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/15/ups-driver-recorded-throwing-packages-out-of-truck-for-woman-to-put-in-van/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/ups.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/15/ups-driver-recorded-throwing-packages-out-of-truck-for-woman-to-put-in-van/" rel="bookmark">UPS driver recorded throwing packages out of truck for woman to put in&nbsp;van</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/19/trump-implies-that-the-late-rep-john-dingell-is-looking-up-from-hell-upsetting-widow/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/trumpdingell.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/19/trump-implies-that-the-late-rep-john-dingell-is-looking-up-from-hell-upsetting-widow/" rel="bookmark">Trump implies that the late Rep. John Dingell is &#8216;looking up&#8217; from hell, upsetting&nbsp;widow</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://dcw50.com/2019/12/19/cold-blooded-malice-at-least-14-horses-appear-to-have-been-shot-and-killed-in-eastern-kentucky/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/hypatia-h_d0b3a613f291eb6f48ff5e877e4b3770-h_dbbb7742cfe8118079a6bcb5dd2c2464.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/19/cold-blooded-malice-at-least-14-horses-appear-to-have-been-shot-and-killed-in-eastern-kentucky/" rel="bookmark">&#8216;Cold-blooded malice&#8217;: At least 14 horses appear to have been shot and killed in eastern&nbsp;Kentucky</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/19/video-appears-to-show-moment-grandchild-fell-to-her-death-on-royal-caribbean-cruise/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/grandfather.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/19/video-appears-to-show-moment-grandchild-fell-to-her-death-on-royal-caribbean-cruise/" rel="bookmark">Video appears to show moment grandchild fell to her death on Royal Caribbean&nbsp;cruise</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwdcw.files.wordpress.com/2019/12/promo400997796.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://dcw50.com/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" rel="bookmark">Radio station cancels show after host says &#8216;nice school shooting&#8217; would interrupt impeachment&nbsp;coverage</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="335eb31e-69f9-5424-bd86-6de270e2eee1"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=335eb31e-69f9-5424-bd86-6de270e2eee1&#038;tgt=2297" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/18/live-updates-house-votes-on-impeachment-of-president-donald-trump/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/impeachment-fs2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/18/live-updates-house-votes-on-impeachment-of-president-donald-trump/" rel="bookmark">Live updates: House votes on impeachment of President Donald&nbsp;Trump</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/03/rapper-in-critical-condition-after-chuck-e-cheese-shooting/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/rapper.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/03/rapper-in-critical-condition-after-chuck-e-cheese-shooting/" rel="bookmark">Rapper in critical condition after Chuck E. Cheese&nbsp;shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/14/diplomats-speak-out-as-impeachment-inquiry-goes-public/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-15.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/14/diplomats-speak-out-as-impeachment-inquiry-goes-public/" rel="bookmark">Diplomats speak out as impeachment inquiry goes&nbsp;public</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/08/speaker-pelosi-dems-ready-to-move-forward-with-articles-of-impeachment/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxoja4mtsign-10.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/08/speaker-pelosi-dems-ready-to-move-forward-with-articles-of-impeachment/" rel="bookmark">Speaker Pelosi: Dems ready to move forward with articles of&nbsp;impeachment</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/16/white-house-the-president-has-done-nothing-wrong/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/mgngrnnbuhoiqtjh4xmdoxoja4mtsign-6.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/16/white-house-the-president-has-done-nothing-wrong/" rel="bookmark">White House: ‘The president has done nothing&nbsp;wrong’</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/23/the-facts-remain-republicans-defense-of-trump-house-minority-leader-mccarthy-says/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/ut_hkthath4eww8x4xmdoxoja4mtsign-22.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/23/the-facts-remain-republicans-defense-of-trump-house-minority-leader-mccarthy-says/" rel="bookmark">‘The facts’ remain Republicans’ defense of Trump, House Minority Leader McCarthy&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/05/george-zimmerman-sues-trayvon-martins-parents-and-others-for-100-million/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/150110073354-01-zimmerman-file-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/05/george-zimmerman-sues-trayvon-martins-parents-and-others-for-100-million/" rel="bookmark">George Zimmerman sues Trayvon Martin&#8217;s parents and others for $100&nbsp;million</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/19/in-46-weeks-this-year-there-have-been-45-school-shootings/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/school.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/19/in-46-weeks-this-year-there-have-been-45-school-shootings/" rel="bookmark">In 46 weeks this year, there have been 45 school&nbsp;shootings</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/14/democrats-vs-republicans-as-impeachment-hearings-start/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/3gduepif0t1ugy8h4xmdoxoja4mtsign-4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/14/democrats-vs-republicans-as-impeachment-hearings-start/" rel="bookmark">Democrats vs. Republicans as impeachment hearings&nbsp;start</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/08/giant-inflatable-ralphie-goes-on-display-outside-a-christmas-story-house/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/promo399875110.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/08/giant-inflatable-ralphie-goes-on-display-outside-a-christmas-story-house/" rel="bookmark">5-year-old hit by stray bullet now being bullied at school, father&nbsp;says</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/18/ruth-bader-ginsburg-on-trumps-calls-to-stop-impeachment-the-president-is-not-a-lawyer/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/190724122337-ruth-bader-ginsburg-health-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/18/ruth-bader-ginsburg-on-trumps-calls-to-stop-impeachment-the-president-is-not-a-lawyer/" rel="bookmark">Ruth Bader Ginsburg on Trump’s calls to stop impeachment: ‘The President is not a&nbsp;lawyer’</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/12/05/two-connecticut-teens-killed-by-mothers-boyfriend-after-argument-over-cigarette-smoke-police-say/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/12/191204215331-connecticut-triple-shooting-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/12/05/two-connecticut-teens-killed-by-mothers-boyfriend-after-argument-over-cigarette-smoke-police-say/" rel="bookmark">Two Connecticut teens killed by mother’s boyfriend after argument over cigarette smoke, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://dcw50.com/category/news/" title="View all posts in DCW50 News">DCW50 News</a></div>
	
		<a class="story-image" href="https://dcw50.com/2019/11/26/3-baltimore-men-freed-from-prison-36-years-after-they-were-wrongfully-convicted-of-murder/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwdcw.files.wordpress.com/2019/11/191125185200-02-baltimore-exoneration-alfred-chestnut-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://dcw50.com/2019/11/26/3-baltimore-men-freed-from-prison-36-years-after-they-were-wrongfully-convicted-of-murder/" rel="bookmark">3 Baltimore men freed from prison 36 years after they were wrongfully convicted of&nbsp;murder</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">


	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/DCW50/" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/dcw50" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/dcw50" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://dcw50.com/contact-us/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wdcw">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://dcw50.com/contact-us/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				2121 Wisconsin Avenue N.W.  Suite 350 Washington, DC 20007
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WDCW
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dcw50.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
						</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "dcw50.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dcw50.com\/2019\/12\/19\/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage\/":357835};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/19/radio-station-cancels-show-after-host-says-nice-school-shooting-would-interrupt-impeachment-coverage/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/widgets/author-grid/author-grid.css?m=1470191720h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlO1WwyAMhm9IivvQ+cfjtaSQrXRAENJt9eqlO7N6zrQrO/5raZ436RsSeQxCkWf0LF0ngu12xifJR8OMUdQW1L42UYtgUHo8YESvjd9VbXqQJWz4neMGHSZ5MEFaUmD5IJayTbIm4sQRgnCkwZZjiqyFkLCcZCLLJtwBQj0X+vJKRwqajr6h7GwpvLV4cui7Us4i+GSNLs/YvncY++oAmQae7e1YMHjV13S6lxPcdK5OpfgR+kDGc6qc8XPhy8vc8AZtwDi7tG3nFRvyV8CPOVqKAWvPtAAPtmejpjJowpZGPMds4zlIiy5YgtxvsagW0pr6rHpp4lVTp026MwlobYYfBiscckP6VjPK8nQ+HyRFEas8i8Oe+U/1q48TyuOQwUcvhmjxWG0GkYvNKXsQb1T3p8Z4MHFtQGdxUUOUDlLew/lJDNsl5oFP32eFCnnBqf1w+d7c6+Jp9bJebtar5/YTQutUTw=='></script>
<script src='//player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2-RC1-46984'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2-RC1-46984'></script>
<script src='https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js?ver=5.3.2-RC1-46984'></script>
<script src='//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2-RC1-46984'></script>
<script src='//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2-RC1-46984'></script>
<script src='//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2-RC1-46984'></script>
<script src='//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2-RC1-46984'></script>
<script src='//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2-RC1-46984'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PFB3E980A-1A1F-49D5-A22B-E9BA4EA91EF1","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 357835, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47426304','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47426304','v':'wpcom','tz':'-5','user_id':'0','post':'357835','subd':'tribwdcw'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=47426304&v=wpcomvt&tz=-5&user_id=0&post=357835&subd=tribwdcw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYuLkpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1YYj1meTlxSzVDdHl8XUZ8eg=='}]);
_stq.push([ 'clickTrackerInit', '47426304', '357835' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
